<!DOCTYPE html>
<html lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=0">
    <title>Church challenges Pritzker&#39;s stay home order in court; Prizker revises order to allow small religious gatherings, drive-in services | Cook County Record</title>
    <meta name="description" content="The lawsuit asserts Pritzker&#39;s COVID-19 shutdown orders rest on &#39;shaky legal foundations,&#39; violate constitutional protections for religion, speech, assembly and due process." />
    <meta name="keywords" content="Cook County Record, Thomas More Society, U.S. District Court for the Northern District of Illinois, Illinois Governor J.B. Pritzker," />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"eec005bb88","applicationID":"38616324","transactionName":"cQkMREJYVQoGShZEEV0UC1VDGEoODE8=","queueTime":1,"applicationTime":4207,"agent":""}</script>
<script type="text/javascript">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</script>
    <meta charset="utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0, shrink-to-fit=no">
    <meta property="og:site_name" content="Cook County Record">
     <meta property="twitter:site" content="@CookRecord"> 
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" />
      <meta name="twitter:image" content="https://jnswire.s3.amazonaws.com/jns-media/e9/c6/763540/breen.jpg" />
      <meta name="twitter:description" content="The lawsuit asserts Pritzker&#39;s COVID-19 shutdown orders rest on &#39;shaky legal foundations,&#39; violate constitutional protections for religion, speech, assembly and due process." />
      <meta name="twitter:title" content="Church challenges Pritzker&#39;s stay home order in court; Prizker revises order to allow small religious gatherings, drive-in services" />
      <meta name="twitter:card" content="summary" />
      <meta name="fb:pages" content="" />
      <meta name="google-site-verification" content="" />
    <link rel="shortcut icon" type="image/x-icon" href="//dqtj4pvjy8xmz.cloudfront.net/assets/records/favicon-22acd56e7f32a62b84ed712f4e02b91f3607e19f0b111b0ba943b60a8064e8cd.ico" >
    
    <link rel="alternate" type="application/rss+xml" title="RSS" href="/stories.rss" />
    <link rel="stylesheet" type="text/css" href="//dqtj4pvjy8xmz.cloudfront.net/assets/records/application-454f27e89f29d287aad303efb9de7b3f643b473d7d28fb68b90bff2ab777a16f.css" />
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js" type="text/javascript"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js" type="text/javascript"></script>
    <![endif]-->
    <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>
<script async>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function() {
        googletag.defineSlot('/3840317/Cook_County_Record/Homepage_Content_Top', [[320,100], [728, 90], [970, 90]], 'div-gpt-ad-1566867229227-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/3840317/Cook_County_Record/Homepage_Sidebar_Top', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1566867132688-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/3840317/Cook_County_Record/Homepage_Sidebar_Middle', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1566867317787-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/3840317/Cook_County_Record/Homepage_Sidebar_Bottom_Sticky', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1566867400675-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/3840317/Cook_County_Record/Homepage_Content_Bottom', [[300, 250], [336, 280], [728, 90]], 'div-gpt-ad-1566867499707-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/3840317/Cook_County_Record/Stories_Top', [[320, 100], [728, 90], [970, 90]], 'div-gpt-ad-1566871461586-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/3840317/Cook_County_Record/Stories_Sidebar_Top', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1566871523171-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/3840317/Cook_County_Record/Stories_Sidebar_Bottom_Sticky', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1566871590679-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/3840317/Cook_County_Record/Organizations_Top', [[320, 100], [728, 90], [970, 90]], 'div-gpt-ad-1566873280913-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/3840317/Cook_County_Record/Organizations_Sidebar_Top', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1566873357063-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/3840317/Cook_County_Record/Organizations_Sidebar_Bottom_Sticky', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1566873657266-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
        googletag.defineSlot('/3840317/Cook_County_Record/Stories_Content_Rectangle_Infinite_Scroll', [[300, 250], [300, 600], [728, 90]], 'div-gpt-ad-1566871688546-0')
          .addService(googletag.pubads())
          .setCollapseEmptyDiv(true);
      googletag.defineSlot('21688653923/ccr_300x250_body', [300, 250], 'div-gpt-ad-1562018690021-0')
        .addService(googletag.pubads())
        .setCollapseEmptyDiv(true);

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      $('.tmsads').each(function () {
          if ($(this).is(":hidden")) {
              var firstParent = $(this)[0].parentElement
              var secondParent = $(firstParent)[0].parentElement
              $(secondParent).hide();
          }
      })
    });

    googletag.pubads().collapseEmptyDivs(true);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
      <!-- Facebook Pixel Code -->
  <script defer>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', ' 1759968690785952');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id= 1759968690785952&ev=PageView&noscript=1" /></noscript>
  <!-- End Facebook Pixel Code -->

    <!-- Quantcast Tag -->
<script defer type="text/javascript">
  var _qevents = _qevents || [];
  
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  
  _qevents.push({
    qacct:"p-tBWRHfpb70G7L"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-tBWRHfpb70G7L.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>
<!-- End Quantcast tag -->

    
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-474105-60"></script>
<script async>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());
  gtag('config', 'UA-474105-60');
</script>

<script async>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-474105-60', 'auto');


  var trackOutboundLink = function(url) {
    ga('send', 'event', 'outbound', 'click', url, {
      'transport': 'beacon',
      'hitCallback': function(){ return false; }
    });
  }
</script>


      <link rel="canonical" href="https://cookcountyrecord.com/stories/534760220-church-challenges-pritzker-s-stay-home-order-in-court-prizker-revises-order-to-allow-small-religious-gatherings-drive-in-services" >
<meta itemprop="url" content="https://cookcountyrecord.com/stories/534760220-church-challenges-pritzker-s-stay-home-order-in-court-prizker-revises-order-to-allow-small-religious-gatherings-drive-in-services">
<meta itemprop="genre" content="News">
<meta itemprop="identifier" name="articleid" content="534760220">
<meta itemprop="inLanguage" content="en-US">
<meta property="og:site_name" content="Cook County Record">
<meta property="og:url" content="https://cookcountyrecord.com/stories/534760220-church-challenges-pritzker-s-stay-home-order-in-court-prizker-revises-order-to-allow-small-religious-gatherings-drive-in-services" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Church challenges Pritzker&#39;s stay home order in court; Prizker revises order to allow small religious gatherings, drive-in services" />
<meta property="og:description" content="The lawsuit asserts Pritzker&#39;s COVID-19 shutdown orders rest on &#39;shaky legal foundations,&#39; violate constitutional protections for religion, speech, assembly and due process." />
  <meta property="og:image" content="https://jnswire.s3.amazonaws.com/jns-media/e9/c6/763540/breen.jpg" />
<meta property="article:published" itemprop="datePublished" content="2020-04-30">
<meta property="article:modified" itemprop="dateModified" content="2020-04-30">
  <meta name="author" content="Jonathan Bilyk">
  <meta property="article:author " content="https://cookcountyrecord.com/author/jonathan-bilyk">
 <meta property="twitter:site" content="@CookRecord"> 
<meta name="twitter:title" content="Church challenges Pritzker&#39;s stay home order in court; Prizker revises order to allow small religious gatherings, drive-in services">
    <meta name="twitter:image" content="https://jnswire.s3.amazonaws.com/jns-media/e9/c6/763540/breen.jpg" />
    <meta name="twitter:description" content="The lawsuit asserts Pritzker&#39;s COVID-19 shutdown orders rest on &#39;shaky legal foundations,&#39; violate constitutional protections for religion, speech, assembly and due process." />
    <meta name="twitter:card" content="summary" />
    <meta name="fb:pages" content="" />
    <meta name="google-site-verification" content="" />
<script type="application/ld+json">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</script>

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56f54b9fd675219d"></script>
      <script async>
        googletag.cmd.push(function() {
              googletag.defineSlot('/3840317/Cook_County_Record/Stories_Content_Rectangle_Infinite_Scroll', [[300, 250], [336, 280], [728, 90], [970, 90]], 'div-gpt-ad-1566871688546-0-0')
                .addService(googletag.pubads())
                .setCollapseEmptyDiv(true);
              googletag.defineSlot('/3840317/Cook_County_Record/Stories_Content_Rectangle_Infinite_Scroll', [[300, 250], [336, 280], [728, 90], [970, 90]], 'div-gpt-ad-1566871688546-0-1')
                .addService(googletag.pubads())
                .setCollapseEmptyDiv(true);
              googletag.defineSlot('/3840317/Cook_County_Record/Stories_Content_Rectangle_Infinite_Scroll', [[300, 250], [336, 280], [728, 90], [970, 90]], 'div-gpt-ad-1566871688546-0-2')
                .addService(googletag.pubads())
                .setCollapseEmptyDiv(true);
          googletag.pubads().collapseEmptyDivs(true);
        });
      </script>

        <!-- Start Open Web Analytics Tracker -->
    <script type="text/javascript">
    //<![CDATA[
        var owa_baseUrl = 'https://stats.locallabs.com/owa/';
        var owa_cmds = owa_cmds || [];
        owa_cmds.push(['setSiteId', '30715197e499f9f7df1362c61249c619']);
        owa_cmds.push(['trackPageView']);
        owa_cmds.push(['trackClicks']);
        (function() {
        var _owa = document.createElement('script'); _owa.type = 'text/javascript'; _owa.async = true;
        owa_baseUrl = ('https:' == document.location.protocol ? window.owa_baseSecUrl || owa_baseUrl.replace(/http:/, 'https:') : owa_baseUrl );
        _owa.src = owa_baseUrl + 'modules/base/js/owa.tracker-combined-min.js';
        var _owa_s = document.getElementsByTagName('script')[0]; _owa_s.parentNode.insertBefore(_owa, _owa_s);
        }());
    //]]>
    </script>
    <!-- End Open Web Analytics Code -->

    <!-- Matomo -->

    <script type="text/javascript">
        var _paq = window._paq || [];
        / tracker methods like "setCustomDimension" should be called before "trackPageView" /
        _paq.push(["setDomains", [".cookcountyrecord.com",".www.cookcountyrecord.com",".cookcountyrecord.com",".www.cookcountyrecord.com"]]);
        _paq.push(['trackPageView']);
        _paq.push(['enableLinkTracking']);
        (function() {
        var u="//stats.locallabs.com/matomo/";
        _paq.push(['setTrackerUrl', u+'matomo.php']);
        _paq.push(['setSiteId', '5']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
        })();
    </script>
    <!-- End Matomo Code -->

  </head>

  <body class="cookcountyrecord">
      <script src="//r.theadshop.co/library/cookcountyrecord.js" async data-tmsclient="Cook County Record" data-layout="default" data-debug="true"></script>
    <div class="desktop-overlay"></div>
      <div class="modal fade"
      id="subscribeModal"
      tabindex="-1"
      role="dialog"
      data-cookie-name="hide_newsletter"
      data-cookie-expiration="30"
      data-mobile-cookie-expiration="30"
      aria-labelledby="subscribeModal"
      aria-hidden="true">
    <div class="modal-dialog" role="document">
      <div class="modal-content">
        <div class="modal-body d-flex align-items-center">
          <a href="#" class="fa fa-times subscribe-modal-close"  data-dismiss="modal"></a>
          <div class="text-center">
            <p class="title text-uppercase">
              Cook County Record
            </p>
            <p class="description mb-0 pr-5 pl-5">
              The Newsletter Bringing the Legal System to Light
            </p>
            <form action="/newsletters.json" data-remote="true" method="POST" id="newsletter-form">
              <div class="alert mb-2" role="alert" id="newsletter_status">
                Delivered Weekly To Your Inbox
              </div>
              <p>
                <input type="email" name="newsletter[email]" value="" class="form-control" id="" placeholder="Email Address">
              </p>
              <p>
                <input type="submit" name="" id="" value="Sign-up" class="form-control form-subscribe-button btn btn-red" data-disable-with="Signing in..." />
              </p>
              <p>
                <a data-dismiss="modal" id="close-subscription-modal" value="No Thanks" class="form-control btn btn-primary">No Thanks</a>
              </p>
            </form>
            <p class="text-left text-muted m-0">
              Will be used in accordance with our <a href="/privacy" class="grey">privacy policy</a>.
            </p>
          </div>
        </div>
      </div>
    </div>
  </div>

      <div class="ad-slot ad-banner">
    <div class="leaderboard no-border">
      <div id='div-gpt-ad-1566871461586-0' class='justify-content-center tmsads'>
        <script defer>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566871461586-0'); });
        </script>
      </div>
    </div>
  </div>

<header class="header sticky-top">
  <div class="container">
    <nav class="navbar navbar-expand-lg navbar-dark px-0 ">
      <div class="header__mobile d-flex flex-grow-1 d-lg-none">
        <a class="navbar-brand  m-0" href="/">Cook County Record</a>
      </div>
      <div class="collapse navbar-collapse" id="navbarSupportedContent">
        <ul class="navbar-nav mr-auto">
            <li class="nav-item">
              <a class="nav-link open_newsletter_btn" href="#">Join Our Newsletter <span class="sr-only">(current)</span></a>
            </li>
            <li class="nav-item">
              <a class="nav-link" href="/subscription">Print Edition</a>
            </li>
        </ul>
        <ul class="navbar-nav flex-row  align-items-center header__social order-1">
            <li class="nav-item">
              <a class="nav-link mr-2 py-2 px-2" href="https://itunes.apple.com/us/app/cook-county-record/id715265623?mt=8" target="_blank">
                GET THE APP<i class="fa fa-apple d-inline-block ml-3"></i>
              </a>
            </li>
            <li class="nav-item">
              <a class="nav-link mr-2 py-2 px-2" href="https://www.facebook.com/cookcountyrecord" target="_blank">
                <i class="fa fa-facebook"></i>
              </a>
            </li>
            <li class="nav-item">
              <a class="nav-link mr-2 py-2 px-2" href="https://twitter.com/CookRecord" target="_blank">
                <i class="fa fa-twitter"></i>
              </a>
            </li>
        </ul>
        <form class="form-inline header__form mr-4 ml-4 mb-lg-0 mb-2" action="/search" method="GET" autocomplete="off">
          <input type="search" name="q" value="" class="header__form-control form-control" id="headerInput" type="text" aria-label="Search">
          <a class="navbar-brand d-lg-none m-0" href="/">Cook County Record</a>
          <div class="click-overlay" id="clickOverlay"></div>
          <button class="header__btn btn px-2" type="submit" id="headerSubmit"><i class="fa fa-search"></i></button>
        </form>
      </div>
      <div class="dropdown header_dropdown order-2">
        <button class="btn btn-burger-white hamburger" type="button" id="burgerMenu">
          <span></span>
        </button>
        <div class="dropdown-menu" id="burgerMenuContent">
          <div class="dropdown-menu__header mb-3">
            <div class="header m-0 p-3 d-block d-sm-block d-md-none">
              <form class="form-inline header__form mr-4 mb-lg-0 mb-2" action="/search" method="GET" autocomplete="off">
                <input type="search" name="q" value="" class="header__form-control form-control" id="headerInput" type="text" aria-label="Search">
                <div class="click-overlay" id="clickOverlay"></div>
                <button class="header__btn btn px-2" type="submit" id="headerSubmit"><i class="fa fa-search"></i></button>
              </form>
            </div>
            <div class="accordion" id="accordion">
              <button class="btn d-inline-flex justify-content-between align-items-center rounded-0"
                type="button" data-toggle="collapse" data-target="#accordionContent"
                aria-expanded="true" aria-controls="accordionContent"
                id="accordionInDropMenu"
                >
                <span>Record Network</span> <span id="dropIcon" class="fa fa-chevron-down"></span>
              </button>
              <div id="accordionContent" class="collapse" data-parent="#accordion">
                <div  class="accordion__content">
                  <ul class="list-unstyled m-0 p-0">
                        <li><a class="dropdown-item" target="_blank" href="https://flarecord.com">Florida Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://legalnewsline.com">Legal Newsline</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://louisianarecord.com">Louisiana Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://madisonrecord.com">Madison - St. Clair Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://norcalrecord.com">Northern California Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://pennrecord.com">Pennsylvania Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://setexasrecord.com">Southeast Texas Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://socalrecord.com">Southern California Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://stlrecord.com">St. Louis Record</a></li>
                        <li><a class="dropdown-item" target="_blank" href="https://wvrecord.com">West Virginia Record</a></li>
                  </ul>
                </div>
              </div>
            </div>
          </div>
          <div class="dropdown-menu__content">
            <div class="dropdown-menu__title">News</div>
            <ul class="list-unstyled m-0 p-0 mb-3">
                <li>
                  <a class="dropdown-item" href="/stories/tag/140-asbestos">
                    Asbestos
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/228-campaigns-elections">
                    Campaigns &amp; Elections
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/145-discipline">
                    Discipline
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/196-elections">
                    Elections
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/227-federal-court">
                    Federal Court
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/230-hot-topics">
                    Hot Topics
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/225-lawsuits">
                    Lawsuits
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/155-legislation">
                    Legislation
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/222-reform">
                    Reform
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="/stories/tag/226-state-court">
                    State Court
                  </a>
                </li>
              <li>
                <a class="dropdown-item" href="/stories/category/legal-roundup">
                  Legal Roundup
                </a>
              </li>
            </ul>
            <div class="dropdown-menu__title">Opinion</div>
            <ul class="list-unstyled m-0 p-0 mb-3">
                <li>
                  <a class="dropdown-item" href="/stories/tag/33-their-view">
                    Their View
                  </a>
                </li>
            </ul>
            <div class="dropdown-menu__title">Directory</div>
            <ul class="list-unstyled m-0 p-0 mb-3">
              <li><a class="dropdown-item" href="/stories">News</a></li>
              <li><a class="dropdown-item" href="/organizations">Organizations</a></li>
              <li><a class="dropdown-item" href="/people">People</a></li>
              <li><a class="dropdown-item" href="/events">Events</a></li>
            </ul>
            <div class="dropdown-menu__title">More</div>
            <ul class="list-unstyled m-0 p-0 mb-3">
                <li>
                  <a class="dropdown-item open_newsletter_btn" href="#">Join Our Newsletter <span class="sr-only">(current)</span></a>
                </li>
                <li>
                  <a class="dropdown-item" href="/subscription">Print Edition</a>
                </li>
                <li>
                  <a class="dropdown-item" href="https://itunes.apple.com/us/app/cook-county-record/id715265623?mt=8" target="_blank">
                    Get the App
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="https://www.facebook.com/cookcountyrecord" target="_blank">
                    Facebook
                  </a>
                </li>
                <li>
                  <a class="dropdown-item" href="https://twitter.com/CookRecord" target="_blank">
                    Twitter
                  </a>
                </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
  </nav>
</div>
</header>
<h1 class="title text-uppercase text-center d-none d-lg-block">
  <a href="/">Cook County Record</a>
</h1>
<p class="subtitle text-center">Friday, May 1, 2020</p>
<div class="container responsive-full-width">
  <div id="mainNavResizeAnchor"></div>
  <nav class="main-nav" id="mainNav">
    <ul class="nav justify-content-between flex-lg-row flex-column">
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/227-federal-court">
            Federal Court
          </a>
        </li>
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/155-legislation">
            Legislation
          </a>
        </li>
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/228-campaigns-elections">
            Campaigns &amp; Elections
          </a>
        </li>
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/225-lawsuits">
            Lawsuits
          </a>
        </li>
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/230-hot-topics">
            Hot Topics
          </a>
        </li>
        <li class="nav-item">
          <a class="nav-link " href="/stories/tag/222-reform">
            Reform
          </a>
        </li>
      <li class="nav-item">
        <a class="nav-link" href="/stories/category/legal-roundup">
          Legal Roundup
        </a>
      </li>
      <li class="nav-item">
        <div class="dropdown d-inline-block">
          <a class="nav-link dropdown-toggle d-inline-block" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            Opinion <i class="fa fa-chevron-down fa-xs"></i>
          </a>
          <div class="dropdown-menu" aria-labelledby="navbarDropdown">
              <a class="dropdown-item " href="/stories/tag/33-their-view">
                Their View
              </a>
          </div>
        </div>
      </li>
      <li class="nav-item">
        <a class="nav-link" href="/organizations">Directory</a>
      </li>
    </ul>
  </nav>
</div>


    

<main>
  <div class="body-outer">
    <div class="container">
      <div class="body">
        <div class="entry entry-index entry-no-border">
          <div class="breadcrumbs">
  <ul>
    <li>
      <a href="/">Home</a>
    </li>
    <li class="separator">
      <span>»</span>
    </li>
    <li>
      <a href="/stories">Stories</a>
    </li>
    <li class="separator">
      <span>»</span>
    </li>
      <li>
        <a href="/stories/2020">2020</a>
      </li>
      <li class="separator">
        <span>»</span>
      </li>
      <li>
        <a href="/stories/2020/apr">April</a>
      </li>
  </ul>
</div>

        </div>
        <div class="row flex-md-nowrap">
          <div class="col-xl-8 col-lg-8 col-md-8 col-sm-12 col-12 content-main">

            <div class="text-center">
  <h1 class="title">
    Church challenges Pritzker&#39;s stay home order in court; Prizker revises order to allow small religious gatherings, drive-in services
  </h1>
  <p class="news-preview__label">
      <a class="text-uppercase" href="/stories/tag/230-hot-topics">Hot Topics</a>
  </p>
  <p class="story__body card-author">
      By <b> <a class="author" href="/author/jonathan-bilyk">Jonathan Bilyk</a> </b> |
    <a class="grey" href="/stories/2020/apr">Apr 30, 2020</a>
  </p>
</div>

            <div class="content">
              <!-- main content -->
              <div class="content-inner story-content">
                    <p class="entry-img-middle">
                      <img class="img-fluid img-responsive" src="https://jnswire.s3.amazonaws.com/jns-media/e9/c6/763540/breen.jpg" alt="Breen" /><br>
                      <small class="img">
                        Peter Breen, attorney for The Thomas More Society
                      </small>
                    </p>
                      <div class="row flex-md-nowrap">
      <div class="sticky-wrapper hidden-sm-down col-1">
  <span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_linkedin_hcount' displayText='LinkedIn'></span>
<span class='st_sharethis_hcount' displayText='ShareThis'></span>
</div>
      <div class="col-12 col-md-11">
        
  <p><em>Editor's note: This article has been revised from a previous version to reflect the decision late in the day Thursday, April 30, by Illinois Gov. JB Pritzker to amend his stay at home order to designate "free exercise of religion" as an "essential" activity, subject to certain gathering size restrictions.</em></p>
  <p>A Christian church in northwestern Illinois is pledging to continue with their lawsuit challenging the authority of Illinois Gov. JB Pritzker to rule by executive order amid the COVID-19 pandemic, despite Pritzker's move late in the day on April 30 to alter the language in his stay at home order to allow for loosening of some restrictions on religious gatherings across the state.</p>
  <p>The revised order from the governor would specifically allow so-called "drive-in" religious services, as well as allowing groups of no more than 10 people to gather for religious purposes.</p>

      <div class="story-adtag float-left mr-3 mb-3">
    <div class="sidebar__part ad-slot">
      <div class="panel widget embedded-story-ad">
        <div id='div-gpt-ad-1562018690021-0' class='justify-content-center tmsads'>
          <script defer>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562018690021-0'); });
          </script>
        </div>
      </div>
    </div>
  </div>


  <p>“Today, people of faith in Illinois stood up and secured a win for their first liberty: the free exercise of religion,” said Peter Breen, an attorney for the church, in a prepared statement. “Calling religious freedom ‘non-essential’ was an insult to people of faith, but today we succeeded in returning this fundamental right to the ‘essential’ list. We can now celebrate the fact that the ban on religious services in Illinois has been lifted – every church and pastor in the Land of Lincoln can bring their flock together at least for drive-in services or small gatherings, as appropriate.&nbsp;</p>
  <p>"This is a welcome waypoint on the road to that day when our churches are full again.”</p>
  <p>On April 30, The Beloved Church, an evangelical Christian church in Lena, in Stephenson County, and the church’s pastor Stephen Cassell, filed suit in federal court in Rockford, asserting Pritzker’s orders have discriminated against people of faith by ordering churches and other houses of worship closed, while allowing other “essential” institutions and businesses to remain open.</p>
  <p>Named defendants include Pritzker, Stephenson County Sheriff David Snyders, Lena Police Chief Steve Schaible and Stephenson County Public Health Administrator Craig Beintema.</p>
  <p><a href="https://s3.amazonaws.com/jnswire/jns-media/ae/7b/11424059/church_v_pritzker.pdf">The lawsuit had taken aim at Pritzker’s executive orders</a> barring large gatherings and his stay at home order, all of which were issued in mid-March.</p>
  <p>The church asserted the governor’s actions “demonstrate an illegal and discriminatory hostility to religious practice, churches, and people of faith.”</p>
    
<div class="newsletter__wrap story__body pt-3 pb-3 mt-3 mb-3">

  <div class="row">
    <div class="col-12 col-md-6">
      <h4 class="sidebar__title">Weekly Newsletter</h4>
      <div class="subscription mb-0 pt-2 pb-2 mt-1">
        <p class="subscription__subtitle m-0">
          Sign-up and get latest news about the courts, judges and latest complaints - right to your
          inbox.
        </p>
      </div>
    </div>

    <div class="col-12 col-md-6 d-flex align-items-center" style="flex-flow: row wrap;">
      <form class="row flex-md-nowrap align-items-center" method="POST" action="/newsletters.json"
        id="story__body-newsletter-form" data-remote="true" novalidate style="width: 100%;">
        <div class="col-12 col-md-9 form-group mb-0">
          <input type="email" name="newsletter[email]" value=""
            class="form-control m-0" id="newsletter_email" aria-describedby="emailHelp" placeholder="Email" required />
        </div>
        <button type="submit" class="btn btn-red">Sign up</button>
      </form>

      <div class="alert align-items-center justify-content-between" role="alert" id="story__body-newsletter_status" style="display: none; width: 100%;">
        <div id="story__body-newsletter_message"></div>
        <button type="button" class="story__body-close close" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>

      <small id="emailHelp" class="form-text text-muted pt-1">
        By signing up you agree to receive email newsletters or alerts from Cook County Record. You can
        unsubscribe at any time.
      </small>

    </div>

  </div>

</div>




  <p>The lawsuit said the governor’s orders violate “the fundamental religious liberties of Illinoisans, in violation of the First Amendment’s Free Exercise clause and parallel provisions of the Illinois Constitution and statute.”</p>

  <p>The lawsuit specifically notes Pritzker has closed churches and houses of worship, while at the same time allowing a host of other businesses deemed “essential” to remain open and serve as public gathering spots amid the duration of the statewide stay at home order. These, they noted, include big box retail stores like Menards and Walmart, as well as liquor stores.</p>

  <p>“Plaintiffs believe that, in these dark times, Illinoisans need the Spirit of Almighty God, but Pritzker’s orders have left them to settle for the lesser spirits dispensed out of the state’s liquor stores,” the church writes in its complaint.</p>

  <p>“The churches and pastors of Illinois are no less ‘essential’ than its liquor stores to the health and well-being of its residents. Defendants have thus intentionally denigrated Illinois’ churches and pastors and people of faith by relegating them to second-class citizenship.”</p>

  <p>Despite several legal actions challenging his authority, Pritzker signed an executive order extending the statewide stay at home order until May 30. However, in the version released late in the day Thursday, April 30, language had been added to the order now specifically designating religious exercise as an "essential" activity for the first time since the governor began issuing COVID-related executive orders in March.</p>
    <div class="leaderboard ad-slot">
  <div class="panel widget mt-3 mb-3 embedded-story-variable-ad">
    <div id='div-gpt-ad-1566871688546-0-0' class="tmsads">
      <script defer>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566871688546-0-0'); });
      </script>
    </div>
  </div>
</div>


  <p>The new executive order now would allow Illinois residents to gather in groups of no more than 10 to practice their faith, so long as they maintained recommended "social distancing" guidelines. The order specifically encourages the use of "drive-in" religious services, as well as online services.</p>

  <p>The Beloved Church's attorneys chalked the abrupt change to the pressure applied to Pritzker by their lawsuit.</p>

  <p>The lawsuit asserts the governor’s orders already rest on “shaky legal foundations.”</p>

  <p><a href="https://cookcountyrecord.com/stories/533199335-prosecutor-s-memo-pritzker-s-stay-home-order-may-not-survive-scrutiny-in-court">The lawsuit cites a legal memorandum authored by the chief deputy director of the Illinois Appellate Prosecutor’s Office</a>, which casts “substantial doubt on the constitutionality of numerous provisions of Pritzker’s executive orders.”</p>

  <p>Further, they cited the decision by Clay County Judge Michael McHaney, who also determined Pritzker’s legal authority to issue the orders was not as solid as the governor has maintained. Judge McHaney on Monday had issued a temporary restraining order, blocking enforcement of the executive orders against State Rep. Darren Bailey (R-Xenia), who had filed suit last week to challenge the governor’s orders.</p>

  <p>Bailey’s lawsuit has <a href="https://cookcountyrecord.com/stories/534405814-pritzker-to-face-yet-another-lawsuit-over-stay-home-order-this-time-to-apply-to-entire-state">since been followed by a lawsuit from State Rep. John Cabello (R-Machesney Park)</a>, who has requested a similar restraining order be issued against Pritzker on behalf of the entire state of Illinois.</p>
    <div class="leaderboard ad-slot">
  <div class="panel widget mt-3 mb-3 embedded-story-variable-ad">
    <div id='div-gpt-ad-1566871688546-0-1' class="tmsads">
      <script defer>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566871688546-0-1'); });
      </script>
    </div>
  </div>
</div>


  <p><a href="https://cookcountyrecord.com/stories/534631926-il-a-g-pritzker-has-power-to-declare-30-day-emergencies-as-long-as-he-believes-emergency-exists">Pritzker has appealed Judge McHaney’s decision to the Illinois Supreme Court,</a> arguing the law gives him the authority to exercise broad emergency powers, and shutdown the entire state, for as long as he believes an emergency situation exists, provided he makes “periodic determinations” every 30 days.</p>

  <p>The plaintiffs have asserted the law limits him to a 30-day emergency declaration. After that, they argue, Pritzker must secure approval for a longer emergency period from the Illinois General Assembly.</p>

  <p>The General Assembly has not convened since Pritzker declared a statewide emergency in early March in response to the COVID-19 outbreak, nor have the Democratic legislative leaders indicated any willingness to convene the legislature in session, despite the rising challenges to the governor’s authority.</p>

  <p>“Despite the deep statewide concerns about the shaky legal foundations of his orders, Pritzker has not yielded to those concerns, but instead doubled down, announcing he will extend his orders to the end of May and beyond,” the church wrote in its lawsuit.</p>

  <p>They said they intend to hold services on Sunday, May 3, but are concerned about “arrest and prosecution” under Pritzker’s orders. They are seeking a court order to prevent such police action against them.</p>

  <p>The lawsuit notes the church was closed at the end of March by local police and the Stephenson County Sheriff’s Office, which issued a cease and desist notice, announcing the church was “required to adhere” to Pritzker’s orders.</p>
    <div class="leaderboard ad-slot">
  <div class="panel widget mt-3 mb-3 embedded-story-variable-ad">
    <div id='div-gpt-ad-1566871688546-0-2' class="tmsads">
      <script defer>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566871688546-0-2'); });
      </script>
    </div>
  </div>
</div>


  <p>“Plaintiffs contend the notion of regulating churches as ‘businesses’ is already insulting – going further and declaring churches to then be ‘non-essential businesses’ reeks of rank bigotry,” the complaint said. “Without relief from this Court, the churches of this State will remain shuttered for an indefinite future, subject to the unchallenged, unexplained and unreasonable whim of one man: Defendant Pritzker.”</p>

  <p>The lawsuit asserts Pritzker’s orders violate their rights under the U.S. and Illinois constitutions to exercise their religion, to speak freely and to assemble; violates their rights to due process and equal protection and violates the Illinois Religious Freedom Restoration Act.</p>

  <p>They are seeking court orders declaring Pritzker has no authority to enforce his executive orders beyond the 30 days spelled out in the Illinois Emergency Management Act and no authority to “quarantine or isolate Illinois residents or order shutdowns of Illinois churches,” particularly without giving Illinois residents and churches the right of due process under state law.</p>

  <p>The church and Cassell are represented in the action by attorneys Peter Breen, Martin Whittaker and Thomas Brechja, of The Thomas More Society, of Chicago.</p>



      </div>
  </div>

              </div>
                <div class="action-box">
    <img src="//dqtj4pvjy8xmz.cloudfront.net/assets/records/img/icon-horn-cta-a5276ee1d51b3ba1999f933882e0607b341cf2ccaeeaf53abf9d6071f17db22f.png" alt="" class="float-left" height="75">
    <h3 class="no-border">
      Want to get notified whenever we write about
      any of these organizations
 ?
    </h3>
    <p>
      <a href="#subscribe" data-toggle="modal" class="btn btn-primary">
        Sign-up
      </a>
      Next time we write about
        any of these organizations,
we'll email you a link to the story. You may edit your settings or unsubscribe at any time.
    </p>
  </div>

  <h3 class="section-title mt-30">Organizations in this Story</h3>
  <p class="in-this-story">
    <a href="/organizations/645073901-thomas-more-society/stories"><strong>Thomas More Society</strong></a><span class="sep"> &#8226; </span><a href="/organizations/645092762-u-s-district-court-for-the-northern-district-of-illinois/stories"><strong>U.S. District Court for the Northern District of Illinois</strong></a><span class="sep"> &#8226; </span><a href="/organizations/646031874-illinois-governor-j-b-pritzker/stories"><strong>Illinois Governor J.B. Pritzker</strong></a>
  </p>

              
                <h3 class="section-title mt-30">More News</h3>
  <div class="more-news">
      <div class="row">
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                    <a title="County clerk to federal judge: Pritzker stay home orders should be presumed unconstitutional, unenforceable " href="/stories/534807053-county-clerk-to-federal-judge-pritzker-stay-home-orders-should-be-presumed-unconstitutional-unenforceable">
                      <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/f3/94/11424193/medium_tanner_pritzker.png" alt="Medium tanner pritzker" />
</a>                  <div class="story-meta">
                      <p class="news-preview__label">
                          <a class="text-uppercase" href="/stories/tag/230-hot-topics">Hot Topics</a>
                      </p>
                    <a class="news-title-link" title="County clerk to federal judge: Pritzker stay home orders should be presumed unconstitutional, unenforceable " href="/stories/534807053-county-clerk-to-federal-judge-pritzker-stay-home-orders-should-be-presumed-unconstitutional-unenforceable">County clerk to federal judge: Pritzker stay home orders should be presumed unconstitutional, unenforceable </a>
                    <p class="card-author">
                        By <b> <a href="/author/jonathan-bilyk">Jonathan Bilyk</a> </b> |
                      <a class="grey" href="/stories/2020/may">May 1, 2020</a>
                    </p>
                  </div>
              </li>
            </ul>
          </div>
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                    <a title="Transgender jail employee OK to sue Cook County after being outed by supervisor, federal judge says" href="/stories/534205014-transgender-jail-employee-ok-to-sue-cook-county-after-being-outed-by-supervisor-federal-judge-says">
                      <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/28/0f/193780/medium_Chicago_DaleyCenter_Picasso_Upshot.jpg" alt="Medium chicago daleycenter picasso upshot" />
</a>                  <div class="story-meta">
                      <p class="news-preview__label">
                          <a class="text-uppercase" href="/stories/tag/225-lawsuits">Lawsuits</a>
                      </p>
                    <a class="news-title-link" title="Transgender jail employee OK to sue Cook County after being outed by supervisor, federal judge says" href="/stories/534205014-transgender-jail-employee-ok-to-sue-cook-county-after-being-outed-by-supervisor-federal-judge-says">Transgender jail employee OK to sue Cook County after being outed by supervisor, federal judge says</a>
                    <p class="card-author">
                        By <b> <a href="/author/d-m-herra">D.M. Herra</a> </b> |
                      <a class="grey" href="/stories/2020/apr">Apr 30, 2020</a>
                    </p>
                  </div>
              </li>
            </ul>
          </div>
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                    <a title="IL A/G: Pritzker has power to declare 30-day emergencies as long as he believes emergency exists" href="/stories/534631926-il-a-g-pritzker-has-power-to-declare-30-day-emergencies-as-long-as-he-believes-emergency-exists">
                      <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/85/c2/11422010/medium_pritzker_press_brief_covid_4-22-20.png" alt="Medium pritzker press brief covid 4 22 20" />
</a>                  <div class="story-meta">
                      <p class="news-preview__label">
                          <a class="text-uppercase" href="/stories/tag/230-hot-topics">Hot Topics</a>
                      </p>
                    <a class="news-title-link" title="IL A/G: Pritzker has power to declare 30-day emergencies as long as he believes emergency exists" href="/stories/534631926-il-a-g-pritzker-has-power-to-declare-30-day-emergencies-as-long-as-he-believes-emergency-exists">IL A/G: Pritzker has power to declare 30-day emergencies as long as he believes emergency exists</a>
                    <p class="card-author">
                        By <b> <a href="/author/jonathan-bilyk">Jonathan Bilyk</a> </b> |
                      <a class="grey" href="/stories/2020/apr">Apr 29, 2020</a>
                    </p>
                  </div>
              </li>
            </ul>
          </div>
      </div>
      <div class="row">
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                    <a title="Judge trims, but refuses to ground suit alleging American Airlines&#39; uniforms made workers sick" href="/stories/533248071-judge-trims-but-refuses-to-ground-suit-alleging-american-airlines-uniforms-made-workers-sick">
                      <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/e9/37/893249/medium_AmericanAirlines.jpg" alt="Medium americanairlines" />
</a>                  <div class="story-meta">
                      <p class="news-preview__label">
                          <a class="text-uppercase" href="/stories/tag/227-federal-court">Federal Court</a>
                      </p>
                    <a class="news-title-link" title="Judge trims, but refuses to ground suit alleging American Airlines&#39; uniforms made workers sick" href="/stories/533248071-judge-trims-but-refuses-to-ground-suit-alleging-american-airlines-uniforms-made-workers-sick">Judge trims, but refuses to ground suit alleging American Airlines&#39; uniforms made workers sick</a>
                    <p class="card-author">
                        By <b> <a href="/author/dan-churney">Dan Churney</a> </b> |
                      <a class="grey" href="/stories/2020/apr">Apr 29, 2020</a>
                    </p>
                  </div>
              </li>
            </ul>
          </div>
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                    <a title="Judge ends Mold-a-Rama trademark dispute over &#39;vintage&#39; machines without vintage parts" href="/stories/529086279-judge-ends-mold-a-rama-trademark-dispute-over-vintage-machines-without-vintage-parts">
                      <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/36/87/11423569/medium_mold-a-rama.png" alt="Medium mold a rama" />
</a>                  <div class="story-meta">
                      <p class="news-preview__label">
                          <a class="text-uppercase" href="/stories/tag/225-lawsuits">Lawsuits</a>
                      </p>
                    <a class="news-title-link" title="Judge ends Mold-a-Rama trademark dispute over &#39;vintage&#39; machines without vintage parts" href="/stories/529086279-judge-ends-mold-a-rama-trademark-dispute-over-vintage-machines-without-vintage-parts">Judge ends Mold-a-Rama trademark dispute over &#39;vintage&#39; machines without vintage parts</a>
                    <p class="card-author">
                        By <b> <a href="/author/scott-holland">Scott Holland</a> </b> |
                      <a class="grey" href="/stories/2020/apr">Apr 29, 2020</a>
                    </p>
                  </div>
              </li>
            </ul>
          </div>
          <div class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12">
            <ul>
              <li>
                    <a title="Pritzker to face yet another lawsuit over stay home order, this time to apply to entire state" href="/stories/534405814-pritzker-to-face-yet-another-lawsuit-over-stay-home-order-this-time-to-apply-to-entire-state">
                      <img class="img-fluid" src="https://jnswire.s3.amazonaws.com/jns-media/f8/04/11423437/medium_cabello.jpg" alt="Medium cabello" />
</a>                  <div class="story-meta">
                      <p class="news-preview__label">
                          <a class="text-uppercase" href="/stories/tag/230-hot-topics">Hot Topics</a>
                      </p>
                    <a class="news-title-link" title="Pritzker to face yet another lawsuit over stay home order, this time to apply to entire state" href="/stories/534405814-pritzker-to-face-yet-another-lawsuit-over-stay-home-order-this-time-to-apply-to-entire-state">Pritzker to face yet another lawsuit over stay home order, this time to apply to entire state</a>
                    <p class="card-author">
                        By <b> <a href="/author/jonathan-bilyk">Jonathan Bilyk</a> </b> |
                      <a class="grey" href="/stories/2020/apr">Apr 28, 2020</a>
                    </p>
                  </div>
              </li>
            </ul>
          </div>
      </div>
  </div>


            </div>
          </div>
          
<aside class="col-xl-4 col-lg-4 col-md-4 col-sm-12 col-12 sidebar">
  <div class="sidebar__part ad-slot">
  <div class="panel widget atf-ad">
    <div id='div-gpt-ad-1566871523171-0' class="tmsads">
      <script defer>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566871523171-0'); });
      </script>
    </div>
  </div>
</div>

  <div class="sidebar__part">
    
  <h2 class="sidebar__title">Trending</h2>
  <ul class="list-unstyled news-title-link-list">
      <li>
            <a title="Prosecutor&#39;s memo: Pritzker&#39;s stay home order may not survive scrutiny in court" href="/stories/533199335-prosecutor-s-memo-pritzker-s-stay-home-order-may-not-survive-scrutiny-in-court">
              <img alt="Illinois Gov. JB Pritzker" class="img-fluid sidebar__img" src="https://jnswire.s3.amazonaws.com/jns-media/e5/52/1327619/medium_JB_Pritzker_SEIU.png" />
</a>          <a class="news-title-link" title="Prosecutor&#39;s memo: Pritzker&#39;s stay home order may not survive scrutiny in court" href="/stories/533199335-prosecutor-s-memo-pritzker-s-stay-home-order-may-not-survive-scrutiny-in-court">Prosecutor&#39;s memo: Pritzker&#39;s stay home order may not survive scrutiny in court</a>
      </li>
      <li>
          <a class="news-title-link" title="West suburban popcorn maker hits Chase, Ruth&#39;s Chris, others, with class action over COVID-19 relief loans" href="/stories/533218376-west-suburban-popcorn-maker-hits-chase-ruth-s-chris-others-with-class-action-over-covid-19-relief-loans">West suburban popcorn maker hits Chase, Ruth&#39;s Chris, others, with class action over COVID-19 relief loans</a>
      </li>
      <li>
          <a class="news-title-link" title="IL COVID workers&#39; comp rules repealed after court loss; Pritzker intends to &#39;revisit,&#39; &#39;reissue&#39;" href="/stories/534079258-il-covid-workers-comp-rules-repealed-after-court-loss-pritzker-intends-to-revisit-reissue">IL COVID workers&#39; comp rules repealed after court loss; Pritzker intends to &#39;revisit,&#39; &#39;reissue&#39;</a>
      </li>
      <li>
          <a class="news-title-link" title="Judge slaps TRO on Pritzker&#39;s stay home extension; Gov. vows swift appeal to get ruling &#39;overturned&#39;" href="/stories/534092615-judge-slaps-tro-on-pritzker-s-stay-home-extension-gov-vows-swift-appeal-to-get-ruling-overturned">Judge slaps TRO on Pritzker&#39;s stay home extension; Gov. vows swift appeal to get ruling &#39;overturned&#39;</a>
      </li>
      <li>
          <a class="news-title-link" title="Federal judge tosses Smollett&#39;s counterclaim against Chicago, says can&#39;t sue over &#39;malicious intent&#39; of city cops" href="/stories/532883762-federal-judge-tosses-smollett-s-counterclaim-against-chicago-says-can-t-sue-over-malicious-intent-of-city-cops">Federal judge tosses Smollett&#39;s counterclaim against Chicago, says can&#39;t sue over &#39;malicious intent&#39; of city cops</a>
      </li>
  </ul>

  </div>
  <div class="sidebar__part ad-slot">
  <div class="panel widget atf-ad">
    <div id='div-gpt-ad-1566871590679-0' class="tmsads">
      <script defer>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566871590679-0'); });
      </script>
    </div>
  </div>
</div>

</aside>
        </div>
      </div>
    </div>
  </div>
</main>


<div class="modal" id="subscribe" tabindex="-1" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span>&times;</span></button>
        <h4 class="modal-title">
          <img src="//dqtj4pvjy8xmz.cloudfront.net/assets/records/alerts-455dc44c38440d97df662cf7d397b1536a475eca3cb564d99494af3b69318f5b.png">
          Alerts Sign-up
        </h4>
      </div>

      <form action="https://alerts.locallabs.com/subscribe" method="post">
        <input type="hidden" name="project" value="377">
        <div class="modal-body">
          <p>
            Thank you for signing up for Cook County Record Alerts! Please
            select the organizations
            you wish to subscribe to.
          </p>
          <p>
            We will email you whenever we publish an article about
            these organizations.
            You may update or cancel your subscription at any time.
          </p>
          <div class="row">
            <div class="col-xs-12 col-12">
                <div class="checkbox">
                  <label class="d-flex align-items-center">
                    <input class="mr-2" type="checkbox" name="organizations[]" value="645073901" checked>
                    <strong>Thomas More Society</strong>
                  </label>
                </div>
                <div class="checkbox">
                  <label class="d-flex align-items-center">
                    <input class="mr-2" type="checkbox" name="organizations[]" value="645092762" checked>
                    <strong>U.S. District Court for the Northern District of Illinois</strong>
                  </label>
                </div>
                <div class="checkbox">
                  <label class="d-flex align-items-center">
                    <input class="mr-2" type="checkbox" name="organizations[]" value="646031874" checked>
                    <strong>Illinois Governor J.B. Pritzker</strong>
                  </label>
                </div>
            </div>
          </div>
          <div class="row">
            <div class="col-xs-12 col-12">
              <input type="email" class="form-control input-md input-text-color" name="email" placeholder="Email" required>
            </div>
          </div>
          <div class="row">
            <div class="col-xs-12 col-12">
              <p class="terms">By signing up for alerts, you agree to the <a href="/privacy" target="_blank">privacy policy</a> &amp; <a href="/terms" target="_blank">terms of service</a>.</p>
            </div>
          </div>
        </div>
        <div class="modal-footer">
          <button class="btn btn-primary" type="submit">Subscribe</button>
        </div>
      </form>
    </div>
  </div>
</div>



    <footer class="footer section-bg">
  <div class="container">
    <div class="row mb-5">
      <div class="col-xl-4 col-lg-3 col-md-6">
        <div class="footer__contacts">
          <h3 class="title">Cook County Record</h3>
          <div class="footer__social d-flex align-items-end">
              <a href="https://www.facebook.com/cookcountyrecord" target="_blank">
                <i class="fa fa-facebook"></i>
              </a>
              <a href="https://twitter.com/CookRecord" target="_blank">
                <i class="fa fa-twitter"></i>
              </a>
              <a href="https://itunes.apple.com/us/app/cook-county-record/id715265623?mt=8">|
                <span class="d-inline-block ml-2">GET THE APP</span>
                <i class="fa fa-apple d-inline-block ml-3"></i>
              </a>
          </div>
        </div>
      </div>
      <div class="col-xl-8 col-lg-8 col-md-12">
        <div class="row">
          <div class="col-md-3 col-sm-6 d-lg-flex flex-column align-items-end d-md-block mb-3">
            <div>
              <h5 class="footer__title">Other Publications</h5>
              <ul class="footer__list">
                    <li><a target="_blank" href="https://flarecord.com">Florida Record</a></li>
                    <li><a target="_blank" href="https://legalnewsline.com">Legal Newsline</a></li>
                    <li><a target="_blank" href="https://louisianarecord.com">Louisiana Record</a></li>
                    <li><a target="_blank" href="https://madisonrecord.com">Madison - St. Clair Record</a></li>
                    <li><a target="_blank" href="https://norcalrecord.com">Northern California Record</a></li>
                    <li><a target="_blank" href="https://pennrecord.com">Pennsylvania Record</a></li>
                    <li><a target="_blank" href="https://setexasrecord.com">Southeast Texas Record</a></li>
                    <li><a target="_blank" href="https://socalrecord.com">Southern California Record</a></li>
                    <li><a target="_blank" href="https://stlrecord.com">St. Louis Record</a></li>
                    <li><a target="_blank" href="https://wvrecord.com">West Virginia Record</a></li>
              </ul>
            </div>
          </div>
          <div class="col-md-3 col-sm-6 d-lg-flex flex-column align-items-end d-md-block mb-3">
            <div>
              <h5 class="footer__title">News</h5>
              <ul class="footer__list">
                  <li>
                    <a href="/stories/tag/140-asbestos">
                      Asbestos
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/228-campaigns-elections">
                      Campaigns &amp; Elections
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/145-discipline">
                      Discipline
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/196-elections">
                      Elections
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/227-federal-court">
                      Federal Court
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/230-hot-topics">
                      Hot Topics
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/225-lawsuits">
                      Lawsuits
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/155-legislation">
                      Legislation
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/222-reform">
                      Reform
                    </a>
                  </li>
                  <li>
                    <a href="/stories/tag/226-state-court">
                      State Court
                    </a>
                  </li>
              </ul>
            </div>
          </div>
          <div class="col-md-3 col-sm-6 d-lg-flex flex-column align-items-end d-md-block">
            <div>
              <h5 class="footer__title">Marketing</h5>
              <ul class="footer__list">
                  <li><a href="#">Newsletters</a></li>
                  <li><a href="/subscription">Print Edition</a></li>
                  <li><a href="https://itunes.apple.com/us/app/cook-county-record/id715265623?mt=8" target="_blank">iOS App</a></li>
                <li><a href="/stories.rss" target="_blank">RSS</a></li>
              </ul>
            </div>
          </div>
          <div class="col-md-3 col-sm-6 d-lg-flex flex-column align-items-end d-md-block">
            <div>
              <h5 class="footer__title">More Info</h5>
              <ul class="footer__list">
                <li><a href="/about_us">About</a></li>
                <li><a href="/contact">Contact</a></li>
                <li><a href="/organizations">Directory</a></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="container ">
    <div class="footer__copyright d-flex justify-content-between flex-wrap border-top">
      <p>&copy; 2020 Cook County Record. All rights reserved.</p>
      <div>
        <a href="/privacy">Privacy Policy | </a>
        <a href="/terms">Terms of Service</a>
      </div>
    </div>
  </div>
</footer>


      <script defer type="text/javascript">
    window.storyShow = window.storyShow || {};
  </script>
  <script src="http://polco.us/vendor/js/pym.js"></script>
  <script src="http://polco.us/assets/wysiwyg.js"></script>
      <script type="text/javascript">
      (function() {
        var vt = document.createElement('script'); vt.type = 'text/javascript'; vt.async = true;
        vt.src = "/v.js?id=534760220&t=story";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vt, s);
      })();
    </script>


    <script type="text/javascript" src="//dqtj4pvjy8xmz.cloudfront.net/assets/records/application-b5eff01b5cf71137854c6d3b39effd8d87edb444847158ddaeb4a1f7525f9c41.js"></script>
    <script type="text/javascript" defer src="//dqtj4pvjy8xmz.cloudfront.net/assets/records/sharethis-29db3a612030ebf4881c8cc575fe14e10a3bc839cb03ec78a473d86d5b638f1f.js"></script>

    
    <!-- Current Revision: 795c92c -->
      <script type="text/javascript">
    _linkedin_partner_id = "914826";
    window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
    window._linkedin_data_partner_ids.push(_linkedin_partner_id);
    </script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
  </script>
  <noscript>
    <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=914826&fmt=gif" />
  </noscript>

    
  </body>
  
</html>
